Welke versie Bluetooth heb ik nodig om de App te kunnen gebruiken?

Om de Axia Smart Active App te kunnen gebruiken heb je Bluetooth 4.0 of te wel Bluetooth Low Energy nodig. Om te testen of jouw telefoon over de juiste Bluetooth versie beschikt kun je in de Playstore / App store een gratis App downloaden om dit te checken. Bijvoorbeeld de BLE checker van Donly. Als het scherm na installatie blauw kleurt en de melding “BLE supported” verschijnt, is de telefoon geschikt. Kleurt het scherm rood, dan kan de App niet op de telefoon worden gebruikt.